Problem:
After installing the Collaboration Manager, the navigation point is not visible in the Quicklaunch. You cannot make the configuration in this way.
Cause:
During installation or deployment there were not enough permissions, so that the internal features, which provide the navigation point, could not be activated.
Solution:
Please deploy the solution again with the correct permissions or via Powershell with "install-spsolution".
Example:
install-spsolution -identity Solutions2Share.solutions.CollaborationManager2013.wsp -force -gacdeployment -webapplication "http://vorlage/"