Collaboration Manager Ribbon Bar not visible
Problem:
The ribbon named "Collaboration Manager" is not displayed.
Cause:
The problem can have several causes:
- You do not have enough permissions.
- The Collaboration Manager was not successfully activated.
Solution:
You require SiteCollection administrator permissions. Set yourself as a SiteCollection administrator in the Site.
Go to Central Administration under Collaboration Manager > Web application settings and activate the Collaboration Manager on the web application.
Related Articles
Access denied while calling the workspace
Problem: After you create the workspace, the page can only be accessed using the administrator account. All users who are entitled to the page about People Permission Fields or Group Permission Fields get an Access denied message when the page. ...
Collaboration Manager Navigation in Central Administration Is Not Visible
Problem: After installing the Collaboration Manager, the navigation point is not visible in the Quicklaunch. You cannot make the configuration in this way. Cause: During installation or deployment there were not enough permissions, so that the ...
Collaboration Manager Service Application not found!
Problem: When creating a new template on the Ribbon button in the template library following error message appears: Error message: Collaboration Manager Service application not found! Please contact your administrator. Reason: This issue ...
Documentation Collaboration Manager 2010
Here you can find the documentation of Collaboration Manager for SharePoint 2010: Documentation Collaboration Manager 2010
Documentation Collaboration Manager 2016
Here you can find the documentation of Collaboration Manager for SharePoint 2016: Documentation Collaboration Manager 2016