Nintex Workflow 500 Internal Server Error

Nintex Workflow 500 Internal Server Error


Symptom


You're accessing Collaboration Manager Web Service through Nintex workflow engine. Action fails with error "The remote server returned an error: (500) Internal Server Error." when creating a Site Collection using CreateWorkspaceFromTemplate. 



Cause


This could be to malformatted SOAP request or invalid parameters.



Solution


Check all parameters you're passing in the workflow. For testing purpose we recommend to use static values instead of variables. 


More Information

  • Related: Possible error regarding AppFabric 1.1 CU1 Bug: http://support.solutions2share.net/hc/de/articles/208109136-Create-a-workspace-through-workflow-results-in-Internal-Server-error-500