Nintex Workflow 401 Unauthorized

Nintex Workflow 401 Unauthorized


Symptom

You're accessing Collaboration Manager Web Service through Nintex workflow engine. Action fails with error "Request failed with status: Unauthorized" when creating a Site Collection using CreateWorkspaceFromTemplate. 


Cause

This could be because no account was entered in Workflow action or account is not the farm administrator account.


Solution

Enter the farm administrator account in format domain\username and provide the password. 


More Information

To obtain the farm administrator account, you can run the following PowerShell command:

(Get-SPFarm).DefaultserviceAccount.Name