Problem:
An error occurs during workspace creation and the site is not generated. The value "Workspace already exists" is displayed in the status column.
Cause:
The SiteCollection has already been created with the same URL.
Solution:
Delete SiteCollection from the SharePoint Administration Console, then use Powershell to remove it from the Recycle Bin.