Error in the breadcrumb of subsites

Error in the breadcrumb of subsites


The behavior is according to the Sync be found in a sub-site as follows:


To solve the problem, you have to adjust the Master Page and carry out the following changes:

Change the attribute provider to Sitemap Sitemap provider = "CurrentNavSiteMapProviderNoEncode,SPContentMapProvider"
Cause seems to be the SPSiteMapProvider who for subsites probably not working correctly (SP Bug). Thismust simply replace with CurrentNavSiteMapProviderNoEncode you.

Original

Modified:

‚Äč



    • Related Articles

    • Create a workspace through workflow results in Internal Server error 500

      Symptoms You receive "The remote server returned an error: (500) Internal Server Error." in the workflow enginge like Nintex or in ULS. Furthermore you're receiving errors in ULS log at the time you get the Internal Server Error: 03.03.2016 ...
    • Error urlOfFile not supported

      Error in log.log:   [12.07.2016 16:57:18] [List] [Testlib]   Error: urlOfFile Parameter name: Der angegebene Wert wird für den urlOfFile-Parameter nicht unterstützt. [12.07.2016 16:57:18] [List] [Testlib]   Debug:    at ...
    • Nintex Workflow 500 Internal Server Error

      Symptom You're accessing Collaboration Manager Web Service through Nintex workflow engine. Action fails with error "The remote server returned an error: (500) Internal Server Error." when creating a Site Collection using CreateWorkspaceFromTemplate.  ...
    • First template creation results an error

      Problem: The first template creation results in an error. The second one creates normally. Solution: Please delete the first template. After that, creation of templates works again without limitations UPDATE: The bug is fixed. 
    • Workspace creation Error occured - Exception Contentdb null

      Symptom When creating a Workspace you receive the following error in the ULS log and status is set to "Error occured": ULS Error: Solutions2Share.Solutions.CollaborationManager.Services.Components.Workspace.CreateFromTemplateInternal: Contentdb null ...