Asynchronous synchronization does not work

Asynchronous synchronization does not work

Problem:

Workspaces are not synchronized asynchronously:


Cause:

If the asynchronous synchronization does not work it is possible that the TimerJob with the name "Collaboration Manager Task TimerJob" was not installed correctly during the installation.

Solution:

PowerShell: Please enable the hidden feature with the ID "6db7f4c2-1d32-403d-9088-ab9dbe027f59" on the Central Administration.

enable-spfeature -id 6db7f4c2-1d32-403d-9088-ab9dbe027f59 -url "URL CA"

Then please check if entries in the hidden list "CMTimerJobTasks" are written with the URL "Lists/CMTimerJobTasks".
    • Related Articles

    • Title of the work area has been set to master title after synchronization

      Problem: Title of the workspace was after synchronization to the title of master reset.   Reason: This phenomenon usually occurs when a faulty synchronization.   Solution: Check the Collaboration Manager Log in Collaboration Manager Temp ...
    • Disable synchronization for OneNote notebook

      The OneNote notebook will be synchronized although the item synchronization is disabled in the library. The problem is, that the notebook itselfs has a library. To disable the synchronization you have to navigate into the notebook. After that you can ...
    • Workflow with Associated Columns does not work

      Problem: In SharePoint Online, a workflow template with Associated Columns will be Here an ASPX shape is generated instead of an InfoPath form, with these values of the Associated Columns are Reason: The (hidden) OffWFCommon feature is not enabled on ...
    • Synchronization between PeopleSoft and Field Permission SharePoint group incorrect

      Problem: Users that have been added manually by the user in a linked SharePoint group in the workspace are not synchronized in the associated People Permission Field in the Workspaces list. Reason: The People Permission Field is not configured to ...
    • Workspace is sometimes not created - Status column stays empty

      Problem: When you create a workspace occurs at irregular / regular stages, that the work area is not created and the "Status" column will be blank. It is not "in progress" or "error occurred" appears. Reason: ​The Collaboration ...